<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Anglian Water discusses flood prevention efforts in the Fens | Cambs Times</title>
<!-- archant brick -->
<meta name="description" content="Anglian Water told councillors about work to prevent homes from flooding in the Fens – and just two weeks later the area was flooded again.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/1952260/9000d2925f2186869ea91200083e50a7/cambs-times-home-page-favicon.ico" ><link rel="canonical" href="https://www.cambstimes.co.uk/news/housing/anglian-water-discussed-flood-prevention-6884332" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-base/css/cambs-times-1953104-20.css" rel="stylesheet" >
<meta name="title" content="Anglian Water discussed how it prevents homes flooding in the Fens - and then the area flooded..." />
<meta property="og:url" content="https://www.cambstimes.co.uk/news/housing/anglian-water-discussed-flood-prevention-6884332" />
<meta property="og:image" content="https://www.cambstimes.co.uk/service/social-media-image/1952260/6884570/1/6217158-2/Anglian%20Water%20at%20FDC%20Overview%20and%20Scrutiny.jpg" />
<meta property="og:description" content="
In December, Anglian Water told councillors how it prevents homes from flooding in the Fens - then two weeks later the area flooded..."/>
<meta property="article:section" content="Flooding"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="The meeting where Anglian Water discussed flood prevention..." />
<meta property="article:author" content=" Louise Hepburn"/>
<meta property="article:published_time" content="2021-01-05T16:44:17"/>
<meta property="article:modified_time" content="2021-01-06T09:34:07"/>
<meta name="twitter:card" content="photo"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="Cambs Times"/>
<meta name="google-site-verification" content="l0TUF1qSCRAYkGPbYbglCeZlYnqpb1kGmu6ETyhxOo4"/>
<meta name="referrer" content="origin-when-cross-origin">
<meta name="theme-color" content="#FFFFFF">
<meta property="fb:pages" content="886437734801332"/>
<script type="application/ld+json">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</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// var dfp_inital_load_disabled = true;
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var adLb2, ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var adInitialLoad = [];
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
googletag.cmd.push(function () {
if (displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if (displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '6884332');
googletag.pubads().setTargeting('topic', ['Fenland District Council', 'People', 'Flooding']);
var leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
const dfpAdCall = "/154725070/cambstimes/news/housing";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
// adInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
//adInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
//adInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-2").addService(googletag.pubads());
//adInitialLoad.push(adMpu2);
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-sticky").addService(googletag.pubads());
// adInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [[2, 1]], "ad-slot-teads").addService(googletag.pubads());
// adInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
adInImage = googletag.defineSlot(dfpAdCall, [[2, 3]], "ad-slot-inimage").addService(googletag.pubads());
// adInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [[1, 4]], "ad-slot-1x4").addService(googletag.pubads());
// adInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().disableInitialLoad();
// googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
//googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
});
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/cambstimes/news/housing',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/cambstimes/news/housing',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/cambstimes/news/housing',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/cambstimes/news/housing',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/cambstimes/news/housing',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/cambstimes/news/housing',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script><script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/archant-base/vendor/prebid4.7.0-11-09-2020-1706056-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">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</script><script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Cambs Times",
"Id" : "CambsTimes.c",
"Domain" : "https://www.cambstimes.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-12524755-6",
"NanoInteractive" : "5c0f7ba80ae899484b0cf3fd",
"OneTrustSiteId" : "84006b1b-3c41-4fde-aa46-ec18cc6a1701",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Anglian Water discussed how it prevents homes flooding in the Fens - and then the area flooded...",
"Title" : "Anglian Water discussed how it prevents homes flooding in the Fens - and then the area flooded...",
"Type" : "Article",
"Section" : "housing",
"SearchTerms" : ""
},
"Article" : {
"Id" : "6884332",
"Slug" : "anglian-water-discussed-how-it-prevents-homes-flooding-in-the-fens---and-then-the-area-flooded...",
"AuthorName" : "Louise Hepburn",
"AuthorEmail" : "louise.hepburn@archant.co.uk",
"Categories" : "News||Housing",
"MainCategoryId" : "News",
"Tags" : "Fenland District Council,People,Flooding",
"PublishDateEpoch" : 1609865057000,
"PublishDate" : "2021-01-05T16:44:17+0000",
"ModifiedDateEpoch" : 1609925647000,
"ModifiedDate" : "2021-01-06T09:34:07+0000",
"WordCount" : 733,
"Title" : "Anglian Water discussed how it prevents homes flooding in the Fens - and then the area flooded...",
"SeoTitle" : "Anglian Water discusses flood prevention efforts in the Fens",
"Description" : "Anglian Water told councillors about work to prevent homes from flooding in the Fens – and just two weeks later the area was flooded again.",
"CanonicalUrl" : "/news/housing/anglian-water-discussed-flood-prevention-6884332",
"Status" : "Special Report",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/6884570/ada9e81ce45ddbb69470e0ac449e4d74/anglian-water-at-fdc-overview-and-scrutiny-data.jpg"
},
"Omniture" : {
"Account" : "archantcambstimes",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.cambstimes.co.uk/resource/themes/archant-base/vendor/VisitorAPI-570-1.js",
"AppMeasurementUrl" : "https://www.cambstimes.co.uk/resource/themes/archant-base/vendor/AppMeasurement-568-1.js",
"s_hier1" : "News||Housing",
"s_prop1" : "Housing"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/chatteris-news" ><span class="mdc-list-item__text">Chatteris News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/march-news" ><span class="mdc-list-item__text">March News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/mar" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/cambs-times" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/cambstimes"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/cambstimes"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Cambs Times" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/cambs-times/1952456" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/e-edition"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">E-Edition</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Cambs Times</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div></div>
<p class="article__label mdc-typography--overline">Special Report</p>
<h1 class="article__title mdc-typography--headline4" >Anglian Water discussed how it prevents homes flooding in the Fens - and then the area flooded...</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/louise-hepburn-6755084">
<div class="badge__image">
<img alt="Author Picture Icon" src="/resource/image/6755114/author_image_thumbnail/125/125/6b536e80d85f31d85c8f342cfd3c8d7a/OE/louise-hepburn-2.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Louise Hepburn
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://cambs-times.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="6884332"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">4:44 PM January 5, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1609865057000 -->
<!-- updateDate?datetime?long: 1609925647000 -->
<!-- timestampDifference: 60590000 -->
<span class="mdc-typography--subtitle2">Updated: </span>
<span class="mdc-typography--body2">9:34 AM January 6, 2021</span>
</div>
<div class="item-media">
<div class="" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Anglian Water at Fenland District Council&#39;s Overview and Scrutiny Committee meeting in December. "
class="cm-media cm-media--responsive cm-media--loading cm-media"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6884570/landscape_ratio16x9/320/180/de8be44a99b8af4f2f467bf4bd7ca1f0/Rs/anglian-water-at-fdc-overview-and-scrutiny.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6884570/landscape_ratio16x9/640/360/de8be44a99b8af4f2f467bf4bd7ca1f0/uN/anglian-water-at-fdc-overview-and-scrutiny.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6884570/landscape_ratio16x9/1280/720/de8be44a99b8af4f2f467bf4bd7ca1f0/ZC/anglian-water-at-fdc-overview-and-scrutiny.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6884570/landscape_ratio16x9/1920/1080/de8be44a99b8af4f2f467bf4bd7ca1f0/Kv/anglian-water-at-fdc-overview-and-scrutiny.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Two weeks before the the Christmas Eve floods, Anglian Water met with councillors in December to outline the work undertaken to prevent homes in the Fens from flooding.</span>
<span class="item-media__copyright">- Credit: Zoom / Ian Carter</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>Anglian Water told councillors about its work to prevent homes from flooding in the Fens – and just two weeks later the area was flooded again.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>A representative from the water body met with Fenland District Council’s Overview and Scrutiny Committee last month on December 7.</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>Briony Tuthill, a public engagement manager from Anglian Water, answered extensive questions from councillors on a range of issues, from infrastructure concerns to delays in responding to significant leaks.</p><p>But after the 2014 floods, Councillor Fred Yeulett wanted to know more about the measures put in place to prevent any further flooding, particularly in March, and whether there were any future mitigation projects planned.</p>
<div class="lp_videoPlayer"><script type="text/javascript" src="//cdn.jwplayer.com/players/3FC2Bydc-WGl7c3ax.js"></script></div><p>Ms Tuthill replied: “I know there was significant flooding in 2014 and following that we undertook some extensive CCTV surveys of our sewers and also de-silted where we found some sewers had levels of silt within them.</p>
<div class="item-videos-jw lp_cams">
<hr class="cams-hr-top">
<h2 class="cams-headline">You may also want to watch:</h2>
<script type="text/javascript" src="//cdn.jwplayer.com/players/eic1PFJS-WGl7c3ax.js"></script>
<hr class="cams-hr-bottom">
</div>
<p>“We’ve also conducted a survey of the outfalls on the old course River Nene. We have updated our models so our hydraulic models for March can help inform future investment pieces around that.</p><p>“And there has been an attenuation pond as well that has also been de-silted.”</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Anglian Water at FDC Overview and Scrutiny Committee meeting"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6884608/landscape_ratio16x9/320/180/6f2d0d2565550b50a2ce318cb6f18d08/HD/anglian-water-at-fenland-district-council-overview-and-scrutiny-committee-meeting.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6884608/landscape_ratio16x9/640/360/6f2d0d2565550b50a2ce318cb6f18d08/rY/anglian-water-at-fenland-district-council-overview-and-scrutiny-committee-meeting.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6884608/landscape_ratio16x9/1280/720/6f2d0d2565550b50a2ce318cb6f18d08/PJ/anglian-water-at-fenland-district-council-overview-and-scrutiny-committee-meeting.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6884608/landscape_ratio16x9/1920/1080/6f2d0d2565550b50a2ce318cb6f18d08/oG/anglian-water-at-fenland-district-council-overview-and-scrutiny-committee-meeting.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Briony Tuthill, a public engagement manager from Anglian Water, answered extensive questions from councillors on issues ranging from infrastructure concerns to delays in responding to significant leaks.</span>
<span class="item-media__copyright">- Credit: Zoom</span>
</p>
</div>
</div>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/massive-boost-for-fenland-town-6882198">Once in a generation boost for Fenland town </a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/armed-police-return-from-false-alarm-whittlesey-6885124">False alarm! Armed police return from ‘incident involving weapons’ </a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/funeral-home-opens-in-march-6876488">New funeral home opens in March </a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/school-governor-on-lockdown-3-closures-6885048">School governor ‘desperately sad’ students cannot return to academy </a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/housing/anglian-water-discussed-flood-prevention-6884332">Anglian Water discussed how it prevents homes flooding in the Fens - and then the area flooded...</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/student-launches-bid-for-kenya-trip-6884574">Student launches bid to win a &#39;trip of a lifetime&#39; </a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/cambridgeshire-firefighters-wanted-for-2021-6883896">Have you got what it takes to become one of the county’s firefighters? </a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/health/coronavirus-cases-east-cambs-and-fenland-6879172">Wisbech to Littleport, Ely to Upwell - coronavirus cases up to Christmas Day </a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/wisbech-man-found-drunk-slumped-in-car-6884020">‘I regret my actions’ says man found slumped at the car wheel </a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/fenland-police-crackdown-on-knife-crime-6884848">Crackdown on knife crime sees extra police patrols and youth engagement </a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_CambsTimes" loading="lazy"></iframe> </div><p>She added that much of the work in March is carried out by the county council, Fenland District Council and “the relevant flood risk authorities”.</p><p>Ms Tuthill also explained Cambridgeshire County Council is working “to pull together a bid to access resilience innovation funding” through Defra and the Environment Agency.</p><p>She said: “We’re very supportive of that bid and we hope March will be one of the focus areas.”</p><p>If successful, she said part of the funding will put in place “resilience measures” and residential areas will be made “more permeable” to prevent flooding.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Anglian Water van at Cavalry Drive, in March. "
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6884648/landscape_ratio16x9/320/180/674f6907bfc0f4fbde8c0a43033b59cc/Bl/flooding-in-cavalry-drive-march.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6884648/landscape_ratio16x9/640/360/674f6907bfc0f4fbde8c0a43033b59cc/dK/flooding-in-cavalry-drive-march.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6884648/landscape_ratio16x9/1280/720/674f6907bfc0f4fbde8c0a43033b59cc/fz/flooding-in-cavalry-drive-march.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6884648/landscape_ratio16x9/1920/1080/674f6907bfc0f4fbde8c0a43033b59cc/mI/flooding-in-cavalry-drive-march.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
An Anglian Water van in Cavalry Drive, in March, one of the streets flooded on Christmas Eve 2020. </span>
<span class="item-media__copyright">- Credit: Ian Carter</span>
</p>
</div>
</div><p>But the efforts outlined were not enough on Christmas Eve for some Fenland residents.</p><p>Just a fortnight after the meeting, many of the homes hit in 2014 were underwater again.</p><p>Among the streets in March affected <a href="https://www.cambstimes.co.uk/news/march-family-home-under-water-on-christmas-eve-6873464" target="_blank" rel="nofollow">were Cavalry Drive</a>, Morton Avenue and Norwood Road, which had to be closed due to the water levels. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Christmas Eve flooding in Morton Avenue, March"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6884658/landscape_ratio16x9/320/180/4386c0b9b30bd5e823e70caa13d49152/du/flooding-in-morton-avenue-march.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6884658/landscape_ratio16x9/640/360/4386c0b9b30bd5e823e70caa13d49152/Fz/flooding-in-morton-avenue-march.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6884658/landscape_ratio16x9/1280/720/4386c0b9b30bd5e823e70caa13d49152/dk/flooding-in-morton-avenue-march.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6884658/landscape_ratio16x9/1920/1080/4386c0b9b30bd5e823e70caa13d49152/OR/flooding-in-morton-avenue-march.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Morton Avenue, in March, was also affected in the Christmas Eve 2020 floods. </span>
<span class="item-media__copyright">- Credit: Ian Carter</span>
</p>
</div>
</div><p>A Gaul Road resident has told this newspaper her home flooded when the pumping system in Ellingham Road tripped because the drainage system was overloaded.</p><p>Meanwhile, an elderly couple in Coates were left with no sanitary provision for five days over the festivities because another pumping station had failed.</p><p>Their councillor, Bob Wicks, said: “I, and others, have formally complained to the CEO of Anglian Water about the service because it is a disgrace.”</p><p>Homes in Doddington, Chatteris and Wisbech were also affected. The <a href="https://www.elystandard.co.uk/news/more-flash-flooding-could-happen-in-cambridgeshire-6869706?fbclid=IwAR1CTp9qQ50QXyIXxBEKH-mlfnBZdJTHxi6neeSSkEjPNu-UG4ecl6gnP5A" target="_blank" rel="nofollow">Environment Agency issued flood alerts</a> across the Fens over the Christmas period.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Environment Agency issued flood alerts on Christmas Eve 2020."
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6884770/landscape_ratio16x9/320/180/b12bc7c412aaf98b9c9413682f0306f6/yf/environment-agency-flood-alert-map.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6884770/landscape_ratio16x9/640/360/b12bc7c412aaf98b9c9413682f0306f6/Ck/environment-agency-flood-alert-map.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6884770/landscape_ratio16x9/1280/720/b12bc7c412aaf98b9c9413682f0306f6/nR/environment-agency-flood-alert-map.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6884770/landscape_ratio16x9/1920/1080/b12bc7c412aaf98b9c9413682f0306f6/qG/environment-agency-flood-alert-map.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Environment Agency issued flood alerts on Christmas Eve 2020.</span>
<span class="item-media__copyright">- Credit: Environment Agency</span>
</p>
</div>
</div><p>Yesterday (Monday), Cllr Yeulett said: “I've visited flooded homes before and it’s terrible for the homeowners.</p><p>“At one I went to, the owners were very brave and stoic about what had happened. But it’s awful for them.”</p><p>He added: “I heard that Anglian Water visited this week and discovered a set of lime tree roots on Upwell Road had grown into the sewer and that would’ve affected the Cavalry Drive area.</p><p>“I understand the roots of those same trees contributed to the 2014 floods as well. They’d grown back, as nature does, and blocked the sewer again.</p><p>"I would like to see Anglian Water regularly check areas that are known to be at risk when we get heavy rains.”</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="March floods readers pictures. Dagless Way. Picture: Scott Weeks."
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6884742/landscape_ratio16x9/320/180/c51b19f295dc0e8b6ce5e9e8b7347b57/pn/daglass-way-in-2014-floods.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6884742/landscape_ratio16x9/640/360/c51b19f295dc0e8b6ce5e9e8b7347b57/Vc/daglass-way-in-2014-floods.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6884742/landscape_ratio16x9/1280/720/c51b19f295dc0e8b6ce5e9e8b7347b57/UR/daglass-way-in-2014-floods.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6884742/landscape_ratio16x9/1920/1080/c51b19f295dc0e8b6ce5e9e8b7347b57/fm/daglass-way-in-2014-floods.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Reader Scott Weeks took this photograph of Daglass Way in the 2014 floods</span>
<span class="item-media__copyright">- Credit: Scott Weeks</span>
</p>
</div>
</div><p>This week, Anglian Water didn’t comment on the causes of the flooding put to them, but instead said it works with all organisations that manage drainage.</p><p>A spokesperson said: “Our teams have been out throughout the Christmas period making sure our own network has operated as well as possible in the circumstances.</p><p>“We’re doing all we can to help, but the reality is it’s simply not possible to tanker away a burst river, which is the cause of some ongoing flooding problems.”</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box-portrait" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Flooding in Upwell Road, March"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;portrait_ratio4x5&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:5,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6884782/portrait_ratio4x5/320/400/eb1947f24775e2eefd462ccab022c6c9/wY/flooding-in-upwell-road-march-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6884782/portrait_ratio4x5/640/800/eb1947f24775e2eefd462ccab022c6c9/CZ/flooding-in-upwell-road-march-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6884782/portrait_ratio4x5/1280/1600/eb1947f24775e2eefd462ccab022c6c9/kB/flooding-in-upwell-road-march-.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6884782/portrait_ratio4x5/1920/2400/eb1947f24775e2eefd462ccab022c6c9/bl/flooding-in-upwell-road-march-.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Flooding in Upwell Road, March.</span>
<span class="item-media__copyright">- Credit: Fred Yeulett</span>
</p>
</div>
</div><p>She added: “Drainage systems are complex and managed by a number of organisations including councils, private drainage companies, the Environment Agency and Anglian Water amongst others, and we work very closely with all of them.</p><p>“They’re not designed to carry water from rivers that have burst or spilled over, or the volume of floodwater we’ve seen following this week’s rain, which is what has caused the flooding we’ve seen.”</p><p>If you have concerns about flooding and would like to share your story then email louise.hepburn@archant.co.uk.</p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/fenland-district-council">Fenland District Council</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/people">People</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/flooding">Flooding</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/fenland-news">Fenland News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/march-news">March News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/wisbech-news">Wisbech News</a> </div>
</div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=DsFuLKhAFFwG7fsREpChD34q"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=DsFuLKhAFFwG7fsREpChD34q";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/cambridgeshire-new-year-honours-2021-6875032" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6876142/landscape_ratio16x9/320/180/54cb6394f64ecf5ef4daa3105feeed25/ul/mbe-1-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6876142/landscape_ratio16x9/640/360/54cb6394f64ecf5ef4daa3105feeed25/Fu/mbe-1-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6876142/landscape_ratio16x9/1280/720/54cb6394f64ecf5ef4daa3105feeed25/LH/mbe-1-.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6876142/landscape_ratio16x9/1920/1080/54cb6394f64ecf5ef4daa3105feeed25/Gs/mbe-1-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6876142/portrait_ratio1x1/100/100/ddf06d67590904e92d924edaddc425aa/Kq/mbe-1-.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6876142/portrait_ratio1x1/320/320/ddf06d67590904e92d924edaddc425aa/pS/mbe-1-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6876142/portrait_ratio1x1/640/640/ddf06d67590904e92d924edaddc425aa/uj/mbe-1-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6876142/portrait_ratio1x1/1280/1280/ddf06d67590904e92d924edaddc425aa/FI/mbe-1-.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">East of England Ambulance Service | </span>
<span class="overline__label overline__label_color">Video</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Heroes of 2021 across Cambridgeshire recognised in New Year&#39;s Honours list </h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">The Newsroom</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/1953024/ae59711a7083b7c03b541536927893be/logo-icon-png-data.png">
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/no-action-planed-on-illegal-waste-6877388" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6877392/landscape_ratio16x9/320/180/786406a3a5647f155580992658dd78a7/bD/roy-gerstner-saxon-pit-steve-barclay.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6877392/landscape_ratio16x9/640/360/786406a3a5647f155580992658dd78a7/yM/roy-gerstner-saxon-pit-steve-barclay.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6877392/landscape_ratio16x9/1280/720/786406a3a5647f155580992658dd78a7/nZ/roy-gerstner-saxon-pit-steve-barclay.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6877392/landscape_ratio16x9/1920/1080/786406a3a5647f155580992658dd78a7/Fy/roy-gerstner-saxon-pit-steve-barclay.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6877392/portrait_ratio1x1/100/100/44fe56fb80cb2b6bfafff140bc27d371/gQ/roy-gerstner-saxon-pit-steve-barclay.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6877392/portrait_ratio1x1/320/320/44fe56fb80cb2b6bfafff140bc27d371/fo/roy-gerstner-saxon-pit-steve-barclay.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6877392/portrait_ratio1x1/640/640/44fe56fb80cb2b6bfafff140bc27d371/Dt/roy-gerstner-saxon-pit-steve-barclay.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6877392/portrait_ratio1x1/1280/1280/44fe56fb80cb2b6bfafff140bc27d371/OS/roy-gerstner-saxon-pit-steve-barclay.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Cambridgeshire | </span>
<span class="overline__label overline__label_color">Special Report</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">&#39;Hazardous&#39; chemical contaminants found in 122,000 tonnes of unlawful waste</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">John Elworthy</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/blob/3849132/30deb347537e257afbf47fff11519dbf/john-elworthy-picture-data.png" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/woman-frustrated-after-fundraising-for-animals-6875654" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6875680/landscape_ratio16x9/320/180/95bc79f4b7dd8178871223601bcd7a5/HY/christchurch-horses.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6875680/landscape_ratio16x9/640/360/95bc79f4b7dd8178871223601bcd7a5/Ox/christchurch-horses.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6875680/landscape_ratio16x9/1280/720/95bc79f4b7dd8178871223601bcd7a5/WS/christchurch-horses.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6875680/landscape_ratio16x9/1920/1080/95bc79f4b7dd8178871223601bcd7a5/vv/christchurch-horses.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6875680/portrait_ratio1x1/100/100/fe40e153efbef9b80a68625535a3e243/yq/christchurch-horses.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6875680/portrait_ratio1x1/320/320/fe40e153efbef9b80a68625535a3e243/tS/christchurch-horses.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6875680/portrait_ratio1x1/640/640/fe40e153efbef9b80a68625535a3e243/Sj/christchurch-horses.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6875680/portrait_ratio1x1/1280/1280/fe40e153efbef9b80a68625535a3e243/NY/christchurch-horses.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">People</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Woman &#39;frustrated&#39; after RSPCA order to stop animal care</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Daniel Mason</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6755272/author_image_thumbnail/125/125/2d8db2aa26c17b81b529ae78ae415a3b/gl/headshot-main.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/stainless-metalcraft-chatteris-vocational-training-school-plans-6877244" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6877260/landscape_ratio16x9/320/180/148fff3a546e266174af863521b20442/gA/stainless.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6877260/landscape_ratio16x9/640/360/148fff3a546e266174af863521b20442/Ct/stainless.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6877260/landscape_ratio16x9/1280/720/148fff3a546e266174af863521b20442/za/stainless.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6877260/landscape_ratio16x9/1920/1080/148fff3a546e266174af863521b20442/oH/stainless.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6877260/portrait_ratio1x1/100/100/6db7552c925ed7f2f9a54e1ad7b90746/fr/stainless.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6877260/portrait_ratio1x1/320/320/6db7552c925ed7f2f9a54e1ad7b90746/CD/stainless.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6877260/portrait_ratio1x1/640/640/6db7552c925ed7f2f9a54e1ad7b90746/kA/stainless.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6877260/portrait_ratio1x1/1280/1280/6db7552c925ed7f2f9a54e1ad7b90746/gB/stainless.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Plans submitted for multi-million pound training school </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Ben Jolley </p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6755340/author_image_thumbnail/125/125/779aeb3b198e81a8d520883e1da5cec2/MZ/ben.jpg" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
</script>
</div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "cambs-times";
// Unique Article Identifier
var disqus_identifier = "6884332";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-cambs-times"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/cambs-times" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/12/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/cambstimes" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/cambstimes" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-base/js/commons-564-7.js" ></script><script src="/resource/themes/archant-base/js/archant-base-562-13.js" ></script></body></html>
