<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Jack's Chatteris raises nearly £300 for the Salvation Army | Cambs Times</title>
<meta name="description" content="Shoppers at Jack&#39;s supermarket in Chatteris have raised nearly £300 for the Salvation Army following an in-store ‘Christmas fun day’.
">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/1952260/9000d2925f2186869ea91200083e50a7/cambs-times-home-page-favicon.ico" ><link rel="canonical" href="https://www.cambstimes.co.uk/news/jacks-chatteris-raises-273-pound-for-salvation-army-8582860" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/cambs-times-7305086-20.css" rel="stylesheet" >
<meta name="title" content="Store’s ‘Christmas fun day’ raises nearly £300 for Salvation Army" />
<meta property="og:url" content="https://www.cambstimes.co.uk/news/jacks-chatteris-raises-273-pound-for-salvation-army-8582860" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/1952260/8582888/1/6217158-2/salvation%20army.jpg" />
<meta property="og:description" content="
Shoppers at a supermarket in Chatteris have raised nearly £300 for the Salvation Army following an in-store ‘Christmas fun day’."/>
<meta property="article:section" content="Christmas"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Supermarket shoppers raise nearly £300 for Salvation Army" />
<meta property="article:author" content=" Katie Woodcock"/>
<meta property="article:published_time" content="2021-12-23T08:00:00"/>
<meta property="article:modified_time" content="2021-12-22T15:32:01"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Cambs Times" />
<meta name="facebook-domain-verification" content="pc8fzylmkj6acppmhaqs70p4plpsn6" />
<meta name="google-site-verification" content="l0TUF1qSCRAYkGPbYbglCeZlYnqpb1kGmu6ETyhxOo4" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.cambstimes.co.uk/news/jacks-chatteris-raises-273-pound-for-salvation-army-8582860",
"headline": "Jack&#39;s Chatteris raises nearly £300 for the Salvation Army",
"name": "Store’s ‘Christmas fun day’ raises nearly £300 for Salvation Army",
"articleSection": "News",
"description": "Shoppers at a supermarket in Chatteris have raised nearly £300 for the Salvation Army following an in-store ‘Christmas fun day’. Jack’s Supermarket on Fenland Way hosted the day to help the local community mark Christmas early. As part of the...",
"wordCount": "153",
"articleBody": "Shoppers at a supermarket in Chatteris have raised nearly £300 for the Salvation Army following an in-store ‘Christmas fun day’. Jack’s Supermarket on Fenland Way hosted the day to help the local community mark Christmas early. As part of the ‘fun day’ shoppers helped to raise £273 for the Chatteris Salvation Army. The Salvation Army is at the heart of the community, transforming lives and offering support to the homeless and vulnerable people. Donations were accepted by the Salvation Army themselves who performed a medley of Christmas classics whilst locals began their Christmas shopping. The day also included free face painting for children as well as festive food and treats. Peter Lonsdale, store manager at Jack’s Chatteris, said: “We hope the people of Chatteris had a wonderful time at our Christmas fun day. “It was lovely to be able to safely celebrate with everyone whilst also raising money for a wonderful charity too!”",
"image": "https://images.cm.archant.co.uk/resource/blob/8582888/7b692e151c6689db44884db7fcb5a4ca/salvation-army-data.jpg","datePublished": "2021-12-23T08:00:00",
"dateModified": "2021-12-23T08:00:00",
"author": {
"@type": "Person",
"name": "Katie Woodcock"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.cambstimes.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.cambstimes.co.uk/resource/crblob/7304868/70e78b26f95902a9cdf465ddd2753e8d/mar-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/cambstimes/news',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/cambstimes/news',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/cambstimes/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/cambstimes/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/cambstimes/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/cambstimes/news',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Cambs Times",
"Id" : "CambsTimes.c",
"Domain" : "https://www.cambstimes.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-12524755-6",
"NanoInteractive" : "5c0f7ba80ae899484b0cf3fd",
"OneTrustSiteId" : "84006b1b-3c41-4fde-aa46-ec18cc6a1701",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Store’s ‘Christmas fun day’ raises nearly £300 for Salvation Army",
"Title" : "Store’s ‘Christmas fun day’ raises nearly £300 for Salvation Army",
"Type" : "Article",
"Section" : "news",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8582860",
"Slug" : "store’s-‘christmas-fun-day’-raises-nearly-£300-for-salvation-army",
"AuthorName" : "Katie Woodcock",
"AuthorEmail" : "katie.woodcock@archant.co.uk",
"Categories" : "News",
"MainCategoryId" : "News",
"Tags" : "Christmas",
"PublishDateEpoch" : 1640246400000,
"PublishDate" : "2021-12-23T08:00:00+0000",
"ModifiedDateEpoch" : 1640187121000,
"ModifiedDate" : "2021-12-22T15:32:01+0000",
"WordCount" : 153,
"Title" : "Store’s ‘Christmas fun day’ raises nearly £300 for Salvation Army",
"SeoTitle" : "Jack's Chatteris raises nearly £300 for the Salvation Army",
"Description" : "Shoppers at Jack's supermarket in Chatteris have raised nearly £300 for the Salvation Army following an in-store ‘Christmas fun day’. \n",
"CanonicalUrl" : "/news/jacks-chatteris-raises-273-pound-for-salvation-army-8582860",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8582888/7b692e151c6689db44884db7fcb5a4ca/salvation-army-data.jpg"
},
"Omniture" : {
"Account" : "archantcambstimes",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.cambstimes.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.cambstimes.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "News",
"s_hier1" : "News"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50" ><span class="mdc-list-item__text">Future50</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/what-is-future50" ><span class="mdc-list-item__text">What is Future50</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/our-partners" ><span class="mdc-list-item__text">Our Partners</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/our-members" ><span class="mdc-list-item__text">Our Members</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/future-50-form" ><span class="mdc-list-item__text">Future 50 Form</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers" ><span class="mdc-list-item__text">Best Employers</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/become-a-best-employer" ><span class="mdc-list-item__text">Become a Best Employer</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/programme" ><span class="mdc-list-item__text">2021 Programme</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/awards-and-accreditations" ><span class="mdc-list-item__text">Awards and Accreditations</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/how-to-participate" ><span class="mdc-list-item__text">How to participate</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/best-employers-news" ><span class="mdc-list-item__text">Best Employers News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/our-partners" ><span class="mdc-list-item__text">Our Partners</span></a> </div>
</div> </div> </div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/chatteris-news" ><span class="mdc-list-item__text">Chatteris News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/march-news" ><span class="mdc-list-item__text">March News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/family-notices">
<span class="mdc-list-item__text">Family Notices</span>
</a>
</div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/christmas" ><span class="mdc-list-item__text">Christmas</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/motors" ><span class="mdc-list-item__text">Motors</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/cambs-times" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/cambstimes"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/cambstimes"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Cambs Times" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/cambs-times/1952456" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/e-edition"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">E-Edition</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Cambs Times</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Store’s ‘Christmas fun day’ raises nearly £300 for Salvation Army</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/katie-woodcock-8100252">
<div class="badge" >
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8100278/author_image_thumbnail/125/125/3c69f38bf85beb21ab278e31d98fdd35/EK/twitter-image.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Katie Woodcock
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="mar-m-8582860"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">8:00 AM December 23, 2021</span>
</div>
<!-- publishDate?datetime?long: 1640246400000 -->
<!-- updateDate?datetime?long: 1640187121000 -->
<!-- timestampDifference: -59279000 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8582888/landscape_ratio16x9/615/346/8abe0a88b163355adc2d3af9b65ae1ec/NL/salvation-army.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8582888/landscape_ratio16x9/987/555/8abe0a88b163355adc2d3af9b65ae1ec/Tx/salvation-army.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8582888/landscape_ratio16x9/640/360/8abe0a88b163355adc2d3af9b65ae1ec/KR/salvation-army.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8582888/landscape_ratio16x9/448/252/8abe0a88b163355adc2d3af9b65ae1ec/zj/salvation-army.jpg" alt="Jack&#39;s Supermarket in Chatteris raised £273 for the Chatteris Salvation Army at their in-store &#39;Christmas fun day&#39;." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8582888/landscape_ratio16x9/448/252/8abe0a88b163355adc2d3af9b65ae1ec/zj/salvation-army.jpg" alt="Jack&#39;s Supermarket in Chatteris raised £273 for the Chatteris Salvation Army at their in-store &#39;Christmas fun day&#39;." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Jack&#39;s Supermarket in Chatteris raised £273 for the town&#39;s Salvation Army at their in-store &#39;Christmas fun day&#39;.</span>
<span class="item-media__copyright">- Credit: Jack&#39;s Supermarket</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p lang="EN-GB" xml:lang="EN-GB">Shoppers at a supermarket in Chatteris have raised nearly £300 for the Salvation Army following an in-store ‘Christmas fun day’. </p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p lang="EN-GB" xml:lang="EN-GB">Jack’s Supermarket on Fenland Way hosted the day to help the local community mark Christmas early. </p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p lang="EN-GB" xml:lang="EN-GB">As part of the ‘fun day’ shoppers helped to raise £273 for the Chatteris Salvation Army. </p><p lang="EN-GB" xml:lang="EN-GB">The Salvation Army is at the heart of the community, transforming lives and offering support to the homeless and vulnerable people. </p><p lang="EN-GB" xml:lang="EN-GB">Donations were accepted by the Salvation Army themselves who performed a medley of Christmas classics whilst locals began their Christmas shopping. </p> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.cambstimes.co.uk/news/jacks-chatteris-raises-273-pound-for-salvation-army-8582860"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p lang="EN-GB" xml:lang="EN-GB">The day also included free face painting for children as well as festive food and treats. </p><p lang="EN-GB" xml:lang="EN-GB">Peter Lonsdale, store manager at Jack’s Chatteris, said: “We hope the people of Chatteris had a wonderful time at our Christmas fun day. </p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/violent-offender-jailed-for-attacks-on-two-women-8582672">Police praise ‘great courage’ of victim of violent attacker</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/driver-dies-after-crashing-into-cambs-ditch-8582824">Driver dies after crashing into ditch</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/teenagers-on-night-out-murdered-passer-by-8583532">Two jailed for murder 15 years after brutal attack</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/rspca-block-fen-looking-for-pets-new-homes-8581750">RSPCA hoping for ‘Christmas miracle’ to find homes for pets in New Year </a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/ex-fenland-man-admits-images-offences-8582296">Man given caution for child sex offence caught dowloading images months later</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/education/neale-wade-academy-marked-down-by-ofsted-8576222">Parents give thumbs down to Neale-Wade </a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/abandoned-spaniel-puppies-find-new-homes-for-christmas-8582120">Family of abandoned spaniels find new homes in time for Christmas</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/cambridge-racial-abuser-found-guilty-8582344">Man, 42, guilty of racial abuse </a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/seven-more-drink-drivers-lose-licences-cambridgeshire-8582964">Seven more drink drivers lose their licences</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/police-name-burglary-suspects-8578270">Police hunt suspect following burglary and assault</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_CambsTimes" loading="lazy"></iframe> </div><p lang="EN-GB" xml:lang="EN-GB">“It was lovely to be able to safely celebrate with everyone whilst also raising money for a wonderful charity too!” </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8582892/portrait_ratio4x5/615/769/7e9c37982606d56d408fe1185c4423bf/vK/chatteris-salvation-army-3-.png" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8582892/portrait_ratio4x5/987/1234/7e9c37982606d56d408fe1185c4423bf/Ce/chatteris-salvation-army-3-.png" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8582892/portrait_ratio4x5/640/800/7e9c37982606d56d408fe1185c4423bf/jK/chatteris-salvation-army-3-.png" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8582892/portrait_ratio4x5/448/560/7e9c37982606d56d408fe1185c4423bf/WH/chatteris-salvation-army-3-.png" alt="Jack&#39;s Supermarket in Chatteris raised £273 for the Chatteris Salvation Army at their in-store &#39;Christmas fun day&#39;." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8582892/portrait_ratio4x5/448/560/7e9c37982606d56d408fe1185c4423bf/WH/chatteris-salvation-army-3-.png" alt="Jack&#39;s Supermarket in Chatteris raised £273 for the Chatteris Salvation Army at their in-store &#39;Christmas fun day&#39;." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Jack&#39;s Supermarket in Chatteris raised £273 for the Chatteris Salvation Army at their in-store &#39;Christmas fun day&#39;.</span>
<span class="item-media__copyright">- Credit: Jack&#39;s Supermarket</span>
</p>
</div>
</div>
<p><br/></p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/christmas">Christmas</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/chatteris-news">Chatteris News</a> </div>
</div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=DsFuLKhAFFwG7fsREpChD34q"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=DsFuLKhAFFwG7fsREpChD34q";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/obituaries/family-pay-tribute-to-fenland-farmer-and-character-8571754" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8571794/portrait_ratio1x1/138/138/6e7462463e927084581daafccbeb1d3d/Pk/jonathan-fox.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8571794/portrait_ratio1x1/138/138/6e7462463e927084581daafccbeb1d3d/Pk/jonathan-fox.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8571794/portrait_ratio1x1/138/138/6e7462463e927084581daafccbeb1d3d/Pk/jonathan-fox.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8571794/portrait_ratio1x1/138/138/6e7462463e927084581daafccbeb1d3d/Pk/jonathan-fox.jpg" alt="Jonathan Fox of Whittlesey who has died" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8571794/portrait_ratio1x1/138/138/6e7462463e927084581daafccbeb1d3d/Pk/jonathan-fox.jpg" alt="Jonathan Fox of Whittlesey who has died" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Obituary | </span>
<span class="overline__label overline__label_color">Updated</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Family remembers man who was &#39;life and soul of every party&#39;</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Daniel Mason</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6755272/author_image_thumbnail/125/125/2d8db2aa26c17b81b529ae78ae415a3b/gl/headshot-main.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/police-officer-seriously-hurt-after-chatteris-crash-8575560" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8575582/portrait_ratio1x1/138/138/e21969ba7e0543426804c2c3c059b03b/kK/byall-fen-drove-cris.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8575582/portrait_ratio1x1/138/138/e21969ba7e0543426804c2c3c059b03b/kK/byall-fen-drove-cris.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8575582/portrait_ratio1x1/138/138/e21969ba7e0543426804c2c3c059b03b/kK/byall-fen-drove-cris.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8575582/portrait_ratio1x1/138/138/e21969ba7e0543426804c2c3c059b03b/kK/byall-fen-drove-cris.jpg" alt="Byall Fen Drove between Chatteris and Manea" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8575582/portrait_ratio1x1/138/138/e21969ba7e0543426804c2c3c059b03b/kK/byall-fen-drove-cris.jpg" alt="Byall Fen Drove between Chatteris and Manea" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Cambs Live News</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Police officer seriously injured after late night crash</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Daniel Mason</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6755272/author_image_thumbnail/125/125/2d8db2aa26c17b81b529ae78ae415a3b/gl/headshot-main.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/atm-found-after-theft-in-warboys-8571294" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8571358/portrait_ratio1x1/138/138/23b79c39c6e53750363d88b84503b61b/QK/warboys-1.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8571358/portrait_ratio1x1/138/138/23b79c39c6e53750363d88b84503b61b/QK/warboys-1.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8571358/portrait_ratio1x1/138/138/23b79c39c6e53750363d88b84503b61b/QK/warboys-1.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8571358/portrait_ratio1x1/138/138/23b79c39c6e53750363d88b84503b61b/QK/warboys-1.jpg" alt="After an ATM theft in Warboys this pick up truck was located with ATM still inside vehicle." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8571358/portrait_ratio1x1/138/138/23b79c39c6e53750363d88b84503b61b/QK/warboys-1.jpg" alt="After an ATM theft in Warboys this pick up truck was located with ATM still inside vehicle." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">ATM found in the back of pick-up truck in Upwood after theft in Warboys </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Alexandra Collett</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6851710/author_image_thumbnail/125/125/feb81f79829669c12a0eae8307001a4e/vb/alex.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/crime/three-men-stabbed-at-the-fox-pub-burwell-8571556" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8571570/portrait_ratio1x1/138/138/dc1f830d8586bc0328117122e9537b9b/Ox/the-fox.png" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8571570/portrait_ratio1x1/138/138/dc1f830d8586bc0328117122e9537b9b/Ox/the-fox.png" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8571570/portrait_ratio1x1/138/138/dc1f830d8586bc0328117122e9537b9b/Ox/the-fox.png" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8571570/portrait_ratio1x1/138/138/dc1f830d8586bc0328117122e9537b9b/Ox/the-fox.png" alt="A man has been arrested on suspicion of attempted murder after three men were stabbed at The Fox pub in Burwell." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8571570/portrait_ratio1x1/138/138/dc1f830d8586bc0328117122e9537b9b/Ox/the-fox.png" alt="A man has been arrested on suspicion of attempted murder after three men were stabbed at The Fox pub in Burwell." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Cambs Live News</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Attempted murder arrest after three men stabbed at village pub</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Ben Jolley </p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6755340/author_image_thumbnail/125/125/779aeb3b198e81a8d520883e1da5cec2/MZ/ben.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.cambstimes.co.uk/news/jacks-chatteris-raises-273-pound-for-salvation-army-8582860"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "MAR-M",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "mar-m-8582860",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/cambs-times" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/cambstimes" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/cambstimes" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-10.js" ></script></body></html>
